+关注
已关注

分类  

暂无分类

标签  

暂无标签

日期归档  

2019-04(1)

2019-06(1)

2019-07(2)

2019-08(92)

2019-09(96)

解决tensorflow安装中出现的ERROR: twisted 18.7.0 requires PyHamcrest>=1.9.0, which is not installed.问题

发布于2019-08-06 11:39     阅读(234)     评论(0)     点赞(1)     收藏(1)


解决tensorflow安装中出现的ERROR: twisted 18.7.0 requires PyHamcrest>=1.9.0, which is not installed.问题TOC
1.下载对应的Twisted,下载地址:https://www.lfd.uci.edu/~gohlke/pythonlibs/#twisted
2.通过Anaconda3的Anaconda Prompt进行安装
3.具体步骤:(1) cd 下载的文件地址,如本人的:cd F:\下载
(2)pip install Twisted-19.2.1-cp37-cp37m-win_amd64.whl
4.完成上述步骤即可
参考博客:https://bbs.csdn.net/topics/392482580
https://blog.csdn.net/qq_33867131/article/details/82992722



所属网站分类: 技术文章 > 博客

作者:西红柿煎鸡蛋

链接: https://www.pythonheidong.com/blog/article/8468/

来源: python黑洞网

任何形式的转载都请注明出处,如有侵权 一经发现 必将追究其法律责任

1 0
收藏该文
已收藏

评论内容:(最多支持255个字符)